• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Make sure XP Pre-Fetch is working properly!!

P

Polygon-Paradox

Guest
#1
Most of you propably already know this, but for the pre-fetcher in XP to work properly you must have the 'Task Scheduler' Service on 'Automatic'. This can be found running "services.msc".
 

GoNz0

NTFS Stoner
#2
what has the task scehdule got to do with pre fetcher, nothing i think you will find. task schedule is basically a timer to start programs.
 

yoyo

_________________
#3
Polygon-Paradox is right. Disable task scheduler service and prefetch doesn't work any longer. Also no more automatic system restore points, btw.
 

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
evaiwhitis