Major Win Adv Server problem.

V

VeXPeep

Guest
#1
I was having trouble loggin on to my server from work via FTP. The WWWROOT folder disappeard from my INETPUB listing from within the FTP. When I try to ftp directly to that folder I get Permission denied. I use WARFTP on the server and WSFTP to logon with. (although no client works) When I got home to check it, WWWROOT is right where it is supposed to be but is no longer a folder ICON. It now looks like an unregistered filetype icon. I decided to do a virus scan and snagged the W32.nimda virus on my SERVER!!!! I used a removal tool from Bitdefender and rebooted. Still can't log in. Any ideas? Has anyone run into this before? HELP if you can please. Thanks. :eek:
 
V

VeXPeep

Guest
#2
UPDATE: I was able to fix the problem by creating a new FOLDER on another HD called WWWROOT. Cutting and pasting all files from the original WWWROOT to the new WWWROOT. Then I deleted the old WWWROOT and copied the new WWWROOT back in it's place. Restarted IIS and all is good. Can't explain it but it's fixed.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut