• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

[MAC OS 9.2 and 10.1]+[Version 5.0 AOL for Mac]+[Final Cut Pro 2.0 and After Effects]

P

PseudoKiller

Guest
#1
They dont seem to like each other very well...

Here's the deal...
Computer doesn't recognize startup disk, hence will not even boot. The only reason I know this is because Norton has a startup function and disk repair utility. That told us.

OS 9.2 and 10.1 hybrid system.

Version 5.0 AOL for Mac

We use Final Cut Pro 2.0 and After Effects 5.0

Started with AOL crashing my system more and more often about 1 month ago to date.

No new software was installed in the past 3 to 4 months.

I got the computer to boot from the proper disk after I used Norton to recover it. After about three hours I was able to start up in 9.2. I could see what was on my start up disk (75 Gigs) and could access it. Programs installed there didn't work correctly and crashed. It crashed several times during simple operations. One half of my video files refused to play. Some of my audio file played half through and then static. Almost like they were partially eaten. I rescued what was playing out fine and transferred it to a disk on the same computer which seemed 100% unaffected. I installed OSX on that disk and am using that drive now. I will probably take the old system disk out and replace. Should I do this? Should I send it to someone to repair? I have a 250 Gig drive on standby as a new storage device as I am now using my old storage drive (120 Gig) as my system drive. So what do you think. Thank you in advance.
Any thoughts or suggestions ??
 

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,016
Latest member
doertilog