• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Lost My Documents in My Computer

P

pierinho

Guest
#1
Problem is not the icon on the desktop. That works fine.
Problem is that I do not see My Documents icon when I open My Computer. There are three rows of icons:
- Files Stored on This Computer
- Hard Disk Drives
- Devices with Removable Storage

The first row used to have two icon: Shared Documents and My Documents but now there is only Shared Documents icon.
That is the problem.
 

Sazar

F@H - Is it in you?
Staff member
Political User
#2
been doing any tweaking of xp using tweak-xp or something like that ?

if you have... you might have disabled the icon be accident...

check it out...

if it is recent and you have NOT installed/saved any new/important files since... just do a system restore if it means that much to you.. :)

g.luck
 
F

Faner

Guest
#3
If you have more than one use, My documents should not be displayed under My Computer, it should be displayed under Desktop (even if you tweaked it not to be displayed ON you desktop) However, if you want to have it there you could always make you own reference :) (not the same as having it there originally of course....)

c:\documents and settings\[user]\My documents
 
T

tkole

Guest
#4
Here is the fix.

WORKAROUND
WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To work around this problem if the computer is already in this state, manually add the registry entries. To do so, use Registry Editor (Regedt32.exe) to locate the following key in the registry:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\DocFolderPaths

Add the following registry value, and then quit Registry Editor:
Value name: user name
Data type: REG_SZ
Value data: user profile\My Documents

Replace the user name and user profile environment variables with the literal values for each user who logs on to the computer.

NOTE: In each user's My Documents folder and subfolders, open the Desktop.ini files and modify the Owner value under the "DeleteOnCopy" section to match the user name.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies