lost autoplay

Khayman

I'm sorry Hal...
Political Access
Joined
6 Jan 2002
Messages
5,518
And i can't seem to get it back. I disbled it the other day using TweakUI, but i've re-enabled it now and it still doesn't work.

i've tried going to the properties of the drive and selecting autoplay then selecting a program (or prompt me) but still nada!
 

Khayman

I'm sorry Hal...
Political Access
Joined
6 Jan 2002
Messages
5,518
replying to my own message!! but just incase anyone else needs it i though I would.

Well since no one on here would even offer a sugestion:) i delved deep into the murky world that is Microsoft Knowledgebase and found this solution, which inicdently is listed as for windows 2000, no mention can be found loking under XP (what a fool i was!)

Click Start , click Run , type regedit in the Open box, and then press ENTER.


Locate and click the following registry key:


HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom
To disable automatically running CD-ROMs, change the Autorun value to 0 (zero). To enable automatically running CD-ROMs, change the Autorun value to 1.


Restart your computer.
 

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,005
Messages
673,461
Members
5,599
Latest member
Larry Chris