• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Lost all input devices HELP!

Mainframeguy

Debiant by way of Ubuntu
#1
for background to this you really need to see this thread but especially last post....

Anyway - situation now is that I have my new AMD64 rig and I can boot to BIOS or DOS and keyboard/mouse seem fine... Also I can boot Windows and all the startup tasks etc complete (although pretty slowly I have to say) BUT at no point am I able to move the mouse nor access any input via keyboard either.

I am using my old rig to post.... As it says in that thread so far I have tried:-

Last known good config
Safe Mode
Booting to XP CD - but the only thing I'll get access to is the recovery console so far as I can see.... does anyone know of anything I can try from there?

I may TRY a boot to the Caldera-DOS recovery environment of DriveImage and see if I can recover that way, but this is a last resort, like my last backup is about ten days old because I had just found DriveImage was also hanging on this machine.....

Seems like I am going through a "cursed" stage..... :eek:
 
#2
had a problem with my new set up(64 amd) a couple of weeks ago everything ok was untill i installed norton goback 3,the system kept rebooting itself and there was no way to stop it only by a complete reinstall of my windows xp.three times i tried it and three timesit going haywire so now goback is no more on my system and all works well.so you could looking at a complete reinstall of xp :(
 

Mainframeguy

Debiant by way of Ubuntu
#3
yesss... I could, but that is really a last resort. I was hoping for something more encouraging..... Anyone?

I kinda can really sympathise though Dragonbeat.... although once you press on with it you always hope to make it better than it was before I had hoped to enjoy my new system for more than a single lousy month before having to reformat!!
 

Mainframeguy

Debiant by way of Ubuntu
#4
OK OK - I surrender - having found that my powerquest recovery environment (DR-DOS GEM windows) will now boot because it says it does not have NVRAID.SYS despite me pressing F6 and loading the Nforce drivers as far as I am able....

so I am out of options - I have tried plugging in different mice and keyboards, the system is acting totally deaf (and dumb!!!) and given that I cannot action any input it seems I have a snowballs chance in Hell of effecting any curative measures!

I still do not understand why XP disc refuses to recognise that it has an XP installation on the SATA disc - not sure what would happen if I did a windoze install on top of my existing, but not going to chance it because I suspect it will screw things up for me, especially since the XP there seems screwed. Seems weird this could originate with the registry edit mentioned towards end of "lost DVD" thread (see above), but c'est la vie....

Hopefully at the end of this I will have things better sorted out and more crash resistant? My biggest hope is that DriveImage will be able to work again and recover my environment to like ten days ago or something - but that is a way down the line now....

One thing from this - I am definitely going to invest some learning time on SuSE Linux with my spare rig - it is installed there now and whilst it may have it's frustrations I do not believe it would dump me in a situation like this one!

I'll post back tonight if I get this sorted out at all....
 

mbx

Marathon Project
#6
Download and make a cd of "Ultimate Bootcd for Windows".
Boot off this and see if keyboard and mouse work.
If so, then windoze installation is buggered and the registry editing tools or System admin tools may help you out.

Get "Ultimate Bootcd for Windows" here
 

Mainframeguy

Debiant by way of Ubuntu
#7
trying that now mbx - thanks, I'll let you know how it pans out (although I have done another reformat/install it could not place to SATA and seems to only boot from SATA just now, so your advice was just in time maybe!)
 

Mainframeguy

Debiant by way of Ubuntu
#8
well - followed all the instructions to burn the disc - everything seemed to work but the two discs I have made to date (one with WinOnCD the other with CDBurnerXP Pro as recommended) both refuse to boot. Not only that they will not boot in any of the three machines I have tried..... I thought it could have been because of the dual boot with Linux in my second - but the laptop failed also.....

And to make matters EVEN worse I cannot get the AMD64 to boot to the fresh install I made to the IDE drive I have there (which is the only one it would install too).... Seems it HAS to boot into the install on the C drive, which is the SATA drive....

I am getting lost again here... guessing I have to unplug or uninstall the SATA - then maybe I can get it to take another drive letter .... and all the time the problem with the DVD remains to taunt me.....:mad:
 

mbx

Marathon Project
#9
Ahhh, hang on.
Have you got the BIOS set to boot from cd before booting from hd.
Dual booting doesn't make any difference, as the cd is a seperate device, and you should give it priority in the bios
 

Mainframeguy

Debiant by way of Ubuntu
#10
thanks for the thought, but yeah I try to set ALL my machines to look to boot from their CD drives before the HD - and have even tried using F11 to straight out select the CD - but when I do it comes up Saying "Boot from CD" a couple of times and I press the space bar to encourage it to do so - but so far no joy..... I have a feeling the SATA drive is not helping either.....
 

mbx

Marathon Project
#11
Hmmm, sounds like a bad burn of the cd not to work in all those different machines.
Perhaps there is an error creeping in when slipstreaming or creating the cd.

I'd be happy to post you a copy of my good cd. (I've only got a copy of v1.2 done atm).I'll try and do the latest over the weekend

Email me your address if you wish :)

You'll just have to persevere whilst waiting for snail mail though :(
 

Mainframeguy

Debiant by way of Ubuntu
#13
yeah - not sure I am that patient - plus burning is well within my expertise - just a couple of days ago I used the machine that is now FUBAR to burn a bootable 2GB DVD for Novell SuSE Linux which installed perfectly here on my secondary rig....

so this leaves me wondering if I should persist with the boot CD approach, given I already had a windows install on the IDE drive going and was going to try a DriveImage restore there - my problem is on booting it keeps picking up and booting to SATA - I think I will go into BIOS and try to turn off that drive....
[EDIT] Needless to say that did not work - so right now I have booted into the recovery console and am running a FORMAT C: for that drive, which had better sort it :( Looks like I am committed to starting all over again - just hope I can fix the problem that began all this.... [/EDIT]

Thanks again for the offer - I shall come back to making a good version of this CD sometime maybe, but I did follow all the steps with no errors or unusual behaviour so it is a mystery what has gone wrong to me....
 

Mainframeguy

Debiant by way of Ubuntu
#14
bush dogg said:
Are you using USB keyboard and mouse?
Have you tried PS/2 keyboard and mouse to see if PS/2 devices work?
yes and no - the ps2 keyboard has an OS2 lead also, so works both ways.... I honestly do not believe it is a USB issue, the ding dong noises are still apparent and it still detects if I press the channel select button on my MX1000 base station - something more obscure is FUBAR I think (although it is almost impossible to tell when you cannot get at the machine to do anything!)
 

Mainframeguy

Debiant by way of Ubuntu
#15
Believe it or not I have (sort of) recovered - well to a backup I made on the 23rd November anyway.....

It was a long, boring, complicated road though and not one I will bore you all with now.....
 

Members online

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,012
Latest member
Sierge