Losing resolution on 7600GT

Skunk141

OSNN Addict
Joined
6 Jan 2004
Messages
98
Hi chaps I wonder if you can help me, every time I reboot I lose my screen resolution settings, I keep putting it back to 1024x768 and it keeps returning to 800x600 every time I reboot, I've even tried a full format with no joy, doen't matter if I set it through windows or nvidia control panel.

Any ideas?

Cheers
 

Electronic Punk

willalwaysbewithyou
Staff member
Political Access
Joined
2 Dec 2001
Messages
18,694
Is this with WindowsXP or Vista? And what driver version?
 

Skunk141

OSNN Addict
Joined
6 Jan 2004
Messages
98
all fixed, was with xp, for some reason it lost the setting if the monitor wasn't connected/on at the time of boot up.
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,014
Messages
673,490
Members
5,613
Latest member
robertwnielsenIA