Losing packets..

leedogg

Gojyone kawaiiiiiiii!
#1
I'm on cable and I've been having this problem recently where I seem to be having an abnormally high tcp/ip packet loss.

It seems to happen every 2 mins or so. If I'm playing Wolfenstein ET for example, I'll lose connection for about 10 secs then it resynchs itself.

If I'm connected to a zone gaming room, I'll get disconected every 2 mins as well. If i'm playing a multiplayer game, the whole game will freeze up for about 20 secs and then resume. If i'm surfing web sites, sometimes the page wont load properly...anyways you get the idea.

Any ideas what might be causing this? I called the cable company and they detected the packet loss and are sending a technician out weds, he said they may need to boost the signal or something. I want to believe its on their end, but is there anything on my end which could be the culprit? I tried changing network cards to no effect. I've run the tcp optimizer and checked all my tcp settings at the tcp analyzer @ speedguide and they seem to be ok....

/edit here are my settings:

 

LeeJend

OSNN Veteran Addict
#4
Gee, looks like you have a packet loss problem... (Under statement.)

It could be:
your modem,
your cable (out to the pedestal),
a damaged feeder cable (pedestal to trunk),
or lingering remnants of the last worm (still a lot of infected machines out there).

A buddies cable ISP shutdown a mess of their subsrcibers last week until they cleaned their machines. His connection miraculously improved. Or it could just be bandwidth hogs on your cable branch.

Call the cable company and ask them to check the lines and your modem first. Then ask if the worm is still giving them problems. (Ask about the worm first and they will use that as a cop out not to check the hardware.)
 

j79zlr

Glaanies script monkey
Political User
#6
I am going to add that your Receive Window is way too large and can cause packet loss, I see that you used the TCP optimizer, I suggest uninstalling it.

If you are using cable and not Optimum Online, and not using a router, set your network card to 10Mb Half duplex.
 

j79zlr

Glaanies script monkey
Political User
#8
Go to your Network card in device manager and open it, then click on the advanced tab, there should be a setting for Duplex, speed and duplex, etc., its different for a ll NIC.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,970
Messages
673,297
Members
89,016
Latest member
Poseeut