Lord Of The Rings Conquest Crash

Bman

OSNN Veteran Original
#1
I just bought Lord Of The Rings Conquest retail and can't install it. I insert the game into the drive, hit autoplay and it runs, I enter my CD KEY and then it gives me the windows error, Windows Installer crashes, send error report. I tried running it in XP and Vista Mode and as Admin, same thing.

I can't find anything on Google or the Pandamic forums. Ideas?
 

Aprox

OSNN Veteran Addict
Political User
#2
Do you have more than one optical drive? If so, try one of the others. If that fails, Try copying the contents of the disc to a local HD and running it from there. This might result in copyright protection issues but atleast it will tell you if its an issue with the optical/media.
 

Bman

OSNN Veteran Original
#3
I tried in both optical drives, and also ripped it to my hard drive, same issue. I don't see what else it could be, disc issue or windows issue. Though this is the first issue I have had with a game since 7, and I don't think its because of 7. Hmm. I am installing it on another computer, see if I can get past that one part, if so then it must be 7.

*edit on the other computer (Vista 32bit) it went past that part and installed fine (well would of if I continued). So that mean's its because of Windows 7 64bit? Isn't that were compatibility modes are suppose to help?
 

Bman

OSNN Veteran Original
#4
I have tried everything I can think of,

Ripping it multiple ways, mounting ISO, or just running exe, different drives. I then thought maybe I will just install Vista on my other hard drive. So I loaded the Vista cd within Windows, and said Install Now, and it gets to a point and says it has not enough space to continue (i have tbs of space)....very weird...

*edit, I wonder if somehow Windows 7 does not like my optical drives. Cause everything else I have installed works fine, and those aren't from discs. I am going to try to rip the disc on another computer and then copy the files over to this computer, and see if it does anything. Cause that might make sense, sucks, but might work. I will update soon.

*edit edit, and it still didn't work. not because of my drives...hmm
 
Last edited:

Bman

OSNN Veteran Original
#5
Is there a way to trick the installer (or any app) into thinking that I am running a 32bit operating system. I have talked to many people who are running Windows 7 32bit, and as I said I have tried on other computers, and have no issue.

So if I can trick it into thinking I am 32bit, then it should work....

*is there away to move the installation folder to an application without damage, I know some MMO's can do it (WOW) but most applications can't. Yet, is there any way of doing this?
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,970
Messages
673,298
Members
89,016
Latest member
Poseeut