local users and groups [red cross]

jimij

OSNN One Post Wonder
#1
hi there

i get an "access denied" error when trying to connect to a XP client PC thru AD "manage computer". im setting up a 2003 DC with one test client at the moment, basically this is a clean install on both machines with no GP's configured yet. the connection is getting thru to the client as i can access anything under "storage" and "services and applications" but nothing under "system tools". the Domain Admins are members of the local administrators group on the XP box which got configured automatically when the client joined the domain - so im a bit stumped as to what the cause of this error may be.
any suggestions would be most appreciated.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut