• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Linux Help

W

War3zd00d

Guest
#2
Seriously.. that comment was NOT needed...

MdSalih

P.S. Sorry for the late editing...
 

xsivforce

Prodigal Son
#5
Is this the only kind of post you are going to make War3zd00d? Make sure you read the guidelines. If you don't want to follow them, go somewhere else.
 

JJB6486

Retired Mod
Political User
#6
Are all the volume controls turned up (in the OS). Check under whatever control panel sound is. Its in te KDE Control Center under sound for KDE, never used GNOME or another window manager. Also check other obvious things like the speakers are plugged into the right port

Check it out

JJB
 
B

Brando457

Guest
#7
The volume settings are turnd up all teh way and the ports are right cause it works in winblows fine.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,960
Messages
673,237
Members
89,011
Latest member
grovo_test