Linksys NIC

goro4u

NTFS Member...Again..
#1
Maybe somone can help me here. Windows keeps associating the wrong device driver with my Linksys NIC. As long as my computer is active (Internet, games musicmatch) everything is fine, but if it sits idle for awhile, I can't access anything, not even a reboot.
I've tried uninstalling the card and drivers, using the latest driver, etc.. But every time I install the driver I can see it (windows) use my driver but it also uses another one (an983.sys which is for an AMDTek card). I even tried deleting the file from my drive but SFP won't have any of that!:mad:
So any help would be greatly appreciated.....
 

Terrahertz

Extinction Agenda
Political User
#9
I have looked around and your not the only one who seems to have this problem but, to no avail I couldnt find a fix, well a driver that works correctly. There seems to be a chipset on your motherboard or on the card thats causing the conflict. I would say check Linksys knowledge base. Or call them. The wait is long but the service is great. I use Linksys products myself and sorry I couldnt be of more help. Anyone?
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut