• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Links Slow to Load

A

allan

Guest
#1
I've noticed this problem on your site for quite a while, but it seems to be worse now. Almost always, links are very slow to load (when clicking on a thread topic). I'm using broadband.
 

Electronic Punk

willalwaysbewithyou
Staff member
Political User
#2
Well UKSolutions did experience some problems last weekend which have hopefully been all solved now, the site may seem slow now becasue for some reason there are 300 users on here...

...There may also be some small issues with the SQL database and I will make sure that waddy runs a full diagnostic tomorrow ;)

I can't notice these things as, with dial-up, everything is slow.
 

damnyank

I WILL NOT FORGET 911
#5
I noticed ya'll were just down for maintenance or whatever and now the response time is even slower.

Hey EP - I'll bet your dailupo is faster than my cable now???--OMG - it's like a bad flashback!!!!

Yes, Allan - it has been very slow the last week and is even slower today!

I'm sure they'll get it sorted - it's just that I like and need my daily XP-erience fix!!
:D
 

Electronic Punk

willalwaysbewithyou
Staff member
Political User
#8
Hmm.

The forum has been updated to plug any exploits that have been discovered since the previous release....

The hosts have been having serious trouble recently with script kiddies, I think the worst is past us now..

http://www.uksolutions.co.uk/ukshells/uptimes.php

Look at the load for Pulsar, the server hosting the site...
2:27am up 84 days, 13:00, 0 users, load average: 12.47, 6.53, 5.54

Those were up around 40 and 50 earlier, which is frankly very bad.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,016
Latest member
ernestrojasn