LeadTek Geforce 4 Prob

DragonHeart

OSNN Addict
Joined
16 Jan 2002
Messages
100
Hi PPL,

Hope someone can help as leadteks site is usless, i have recently installed a GF4 MX (Winfast A170) it seems to work ok but when i go into properties and click advanced then display on the GF 4 tab i get the following mess
- Run a DLL as an App has encountered a problem and needs to close, when i click on further info it states Error signature
AppName :rundll32.exe AppVer: 5.1.2600.0 Mod Name :nvcpl.dll

I have tried reinstalling the drivers etc but error still happens, also on the installation cd it had under utilities AGP update for Win Xp ?? but i cant find any info what this does and which one to use if any. It gives u a choice of a ALI chipset or a Via Chipset, how do i know which one i have/need ??

Anyway hope someone help thier can help as ur my last hope before i go insane lol

Many thx :)
 
Z

Zorensen

Guest
hmmm....

Have you ever condisidered tryin' the Pack that nVIDIA releases? :)

Maybe you should try searching for new drivers at your manufactors homepage? :)

Ping From Zorensen
 

DragonHeart

OSNN Addict
Joined
16 Jan 2002
Messages
100
Tried it

Hi,

Thx for the reply tried those didnt work at all, also upgraded drivers from leadtek still no joy
 

LightWave

OSNN Addict
Joined
12 Jun 2004
Messages
188
Hmmz

If you can figure out what kinda chipset you have .. i suggest you install the latest chipset drivers for you motherboard..

the most common chipset these days is VIA . Now if you have a via chipset install the latest 4 IN 1 DRIVERS (4in1 4.37v(a)


You can find VIA chipset drivers here :

VIA


Also Install the latest 3D card driver for your G-force card

You can download the Detonator XP Version: 23.11
drivers here :

Detonator XP Driver 23.11


Also Remember to update your Windows with the latest security updates etc!

Also remember to update your bios !!!




LightWave
 

DragonHeart

OSNN Addict
Joined
16 Jan 2002
Messages
100
Sorted :)

Thx guys for ur help, i tryed everything u said and the 27.51 leaked drivers sorted out all my problems :)
 

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,005
Messages
673,461
Members
5,599
Latest member
Larry Chris