Language Bar

xsivforce

Prodigal Son
Joined
Feb 11, 2002
Messages
8,547
Don't know what I did but, now every time I start up XP, the language bar toolbar loads. Not a big deal 'cuz I can uncheck it once loaded. But it's an annoyance. :rolleyes: How do I get it to stop doing that? TIA
 
T

Tope

Guest
Have you tried unticking the option to "Show Language Bar on Desktop" in the Control Panel/Regional and language options?
 
W

wassup_ken

Guest
drag it out of the toolbar so its in a little window, and then exit it there
 

xsivforce

Prodigal Son
Joined
Feb 11, 2002
Messages
8,547
Thanks Tope and Ken. Got it done. Just wish I knew how it started happening in the first place. It just started doing that about a week ago. Can't figure out what I did to cause it.
 
T

Tope

Guest
If someone had been playing around with the Speech option in MSOffice, that could have caused it, Xsiv.
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Where are you buddy? :(
Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?

Forum statistics

Threads
61,978
Messages
673,285
Members
89,064
Latest member
Plesuvius