Killed Virus but he left something behind?

3

3D_CG

Guest
#1
Hey everyone

Today Norton Antivirus found a Trojon VIRUS on my computer. I deleted it from my system but now everytime I log onto my computer my Internet Connection Dials Automatically. :eek:

WHATS GOING ON MAN :confused: :confused:

Can anybody help me. I have gone through all my Internet Settings and I still cant fix the problem. If not a answer can anybody give a solution.

Thanks 3D_CG
 

wbeach

OSNN Junior Addict
#2
Restore point before you were infected. If you know the date.

If not then you have to run a program called msconfig. It can be run via the run command.

Check under startup and under boot for anything suspicious.

Laters
 
3

3D_CG

Guest
#3
I'll try that and see how I go

To wbeach

Thanks for the reply. I think the date was the 24th but Im not sure how to Restore so I will have to run msconfig.

Thanks for the reply :)
 
3

3D_CG

Guest
#4
Still No Luck

I tried going into the msconfig and finding the problem but was unable to find it.

I havent set any restore points so I couldnt do it that way either.

Is there any other way? :confused:

3D_CG
 

jw50

OSNN Senior Addict
#5
Two suggestions:

Go to the Symantec web site and check the removal instructions for the virus that you had to make sure that you actually did fully remove it.

Download Ad-Aware and see if it finds any spyware on your computer, you may have something other than the virus that is trying to dial out.
 
W

War Priest

Guest
#6
Ok, Do you have dial up, or ppoe(dial in dsl). Also, if you have a program that needs an internet connection that starts up automatically, and your internet options ( in IE< tools>internet options>connections> is set to dial when one is not present or dial my default, your sytem will automatically dial to connect that program.

Changed it to never dial a connection..


Hope this helps..

Let us know XP brotha>>>

SOLID>>:D
 
3

3D_CG

Guest
#7
To War Priest

I have a Dial Up. I changed it to never dial a connection but that does not seem to help either.

:confused:

Trust me been through Internet Settings, Network Settings, Modem Settings.

Cant seem to solve the problem
 
#8
Start > All programs > Accessories > System Tools > System Restore (translated, may be off a bit)
You don't need to make restore points yourself, XP does it automaticaly if you don't turn it off. Just select the date and restore!
 
S

Stircrazy

Guest
#9
Re: Still No Luck

Originally posted by 3D_CG


I havent set any restore points so I couldnt do it that way either.
:confused:

3D_CG
ifyou installed ANYTHING you set a restore point(for future refrence it does it auto) and unless specifically disabled it does auto set restore points every so often
and in msconfig look in startup tab and proccess(if you know what your doing leave all microsoft proccesses since i dunno wich you will need but look for suspicious ones by unknown
try sys restore 1st
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut