• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

K7s5a Pro and Windows XP or 2k - Graphics problems.



hello, everybody...

I'll describe my system and the problem i'm facing.

ECS K7S5A-PRO Motherboard (with sound and lan on board)
(i'm using CHEEPOBIOS in this board)
Duron 1.2
256 DDR PC2100
MSI GeForce 4 MX460 64 mb
Samsung SyncMaster 750s
Two 80 Gb 7200 RPM hard disks
3Com 3c905 PCI NIC

Now i'll try to explain what's going on:

If i do a clean Windows xp (with or without SP1) installation, 3d video shows me some lags that i can't explain why they happen. Under this environment i'm using SiS AGP 1.16a drivers and MSI drivers version 31.00 and DirectX 9.0a. I tried using the latest detonators (44.03) from Nvidia but problem persists.

I don't know if i expressed myself correctly, because i'm not expert in english language, but what happens is that 3d games, or screen savers that uses 3d engine (like Matrix Reloaded 2.0 from www.uselesscreations.com) they hangs for a fraction of second, and then goes on again. then hangs again, then goes on again. and it's endless. and i'm really pissed off!!!

HOWEVER, it does not happen under W98SE, using SiS AGP 1.16a, MSI 31.00 and DX9.0a.

I refuse to use W98 just because of this issue, also, my second 80 gb hard disk is using NTFS to avoid waste of space, wich W98 does not work with.

I had this problem in the past, but this was solved using CHEEPOBIOS, but problem is back again. I guess it's a DX9.0a related issue, because i tried W2k also, and first, there was no problem, then, after installing DX9.0a, problem is back again, but, if it's a DX9.0a issue, why does it goes fine under W98?

I'm going nuts.... if anyone can help, i would appreciate.



I do not have any option to set AGP size @ bios!!!

Even if i have it, what value it should be?


NTFS Junkie
No answer here but here is a very very good forum Especialy for the K7S5A http://pub65.ezboard.com/bk7s5amotherboardforum
Also here is a topic in the same forum about the different sorts of bios for the board ie HoneyX BIOS Vs. CheepoBios http://pub65.ezboard.com/fk7s5amotherboardforumfrm6.showMessage?topicID=167.topic and heres a quote from that topic I ran the CheepoBios for a while (before I knew of Honey-X) and had nothing but problems when I tried to overclock my 1600+. I was turned onto this BIOS by many of the well informed members of Club OverClocker and can say that I have not looked back since.
Also some people say they had stability issues with the CHEEPOBIOS bios


NTFS Junkie
OK good luck at the site at the moment thinking of flashing my bios with the honey x bios, (using the bogs standard ecs bios at the moment) just doing some reading up first


Talking with some friends, they told me that it could be the power supply!!!!!!!!!!!!

Is it possible? I'm using a 300w power supply with all this piece of hardware described above.

Either it's the solution or not, i'll buy a new power supply with 450w (it's cheaper than a new board).

Oh, and, by the way.... i found a HONEYX bios for my board, and aplied it, but the problem persists!!!

Any sugestion?



No, that's not the case.... Video board's fan is working properly. i got nothing around the CPU that could do some interference in it.

I'll try to change the power supply.

Thank you, anyway.

And i'll post my results here, as soon as i am with a new power supply.

For now, i'm going to sleep.


NTFS Junkie
Just posting these as they are psu issues and heres a quote thats worth looking at ""max output" 350W That's a good one It's the minimum output that is interesting when determining of a power supply is up to the task.

Most power supply (even the really cheap ones) usually have the Combined Output printed on the label. Look for something (hopefully) near 180Watt.

The highly theoretical number "350watt" is when you add all the watt numbers for the different lines together, but you can't use that number for anything because the unit can't deliver the amperes written on each line if you put 100% load on them all at the same time. That's why you need the manufacturer-specified "combined" number. "




I changed the PSU.....and re-installed Windows XP SP1.

Did not work.....

Now i'll change the GF4.... let's see what i get.

As Arnold Schwarzenegger is used to say: "I'LL BE BACK"


I changed the video card by a VooDoo 4 4500 AGP and problem persists....

Then i did install Windows XP Again, just to be sure that it wouldn't be some garbage from a previous installation.

Problem persists...

I think that i have only one option... change the board.

I have another PC here, with an Athlon 700 and VooDoo (that i used to make the test). And as long as i had put VooDoo to work with K7S5A Pro, i had to put GeForce to work with Athlon 700, and Geforce did his job as the way it should be!!! There was no lags, so, it's not a GeForce nor it's drivers problem.

But, as long as my board is a brand new and i'm under the warranty period (it ends in 09-23-2003), i'll change the board.

Thank you, Mr. DPR and Gonzo, for your help, but none of the options did solve my problem. I have no idea what's going on, but i know for sure that the problem is anywhere in my motherboard.

I tried everything that i could and none solved.

Thanks at all.


You will not believe.....

Do you wanna know what was the problem??????

My Zip Drive.... yes....

Not exactly, there was an option @ bios that was incorrect. it was the PARALEL PORT type wich was SPP.

Then i changed to ECP+EPP with DMA and IRQ and the problem is history!!!!!!

How did i found it? Simply..... i turned off the zip drive to plug it @ another PC, and the problem was gone.... so i decided to check how was printer port settings.

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member