iPod/Anapod conflict: please help!

aspidistra

OSNN One Post Wonder
Joined
1 Oct 2008
Messages
1
Hi
I have just installed Anapod version 9 to manage my iPod files, so side-stepping the need to use iTunes.

However, although anapod explorer can read the 3000 plus music files on the iPod (80G Classic, bought last year), and reproduce them on the computer (Windows xp), when I eject the iPod I get the following message:

"Your iPod has not been initialised to play back iTunes music-store files. You will need to transfer at least one music-store file via iTunes before your iPod will be able to play back your protected audio files."

Then when I turn on the iPod it says it contains no music at all; not just the files bought from the music-store, but neither the files I uploaded on to it from cds. Nothing. I have tried various solutions of transfering files from one place to another to overcome the problem, but to no avail.

If anyone could tell me what I need to do to sort this I would be eternally grateful!

Thanks in advance for any help
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,015
Messages
673,498
Members
5,626
Latest member
FayWilley
Back