• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

internet explorere problem/ sp2?

Perris Calderon

Staff member
Political User
I don't know if it's related, but since sp2, there are some sites that won't load in ie, and start some kind of rapid clicking sound, and the browser has to be forced off with taskmanager

firefox for now seems to be fine with the site

one in particular is;


anyone hear anthing about this?


perris - I can get to nytimes.com with my SP2 system (using IE) - however the same question came up on another forum using a different example and I could not get to that example on my SP2 system. I feel pretty sure it has to do with IE and SP2 as I can get to that otehr site on my SP1 system???:confused:
Could be something to with Spyware comein up b4 the sites loads and IE trys to stop it or something?

Sp1 but Spybot Blocks something and then it loads


bush dogg

OSNN Senior Addict
Political User
I don't have SP2 in yet but have heard of this happening.

Have you tried with the new pop-up blocker disabled in IE. see if you can get there then?

IE/tools menu/pop-up blocker

You may have to add the site to the "allowed sites" in pop-up blocker or trusted sites in IE.

I seen an article on this at microsoft just can't find it now.

Perris Calderon

Staff member
Political User
ya, that's my first assumption...I disabled the pop up stopper immediately and still had the problem.

however, I've not had it since a reboot, so we'll see

bush dogg

OSNN Senior Addict
Political User
yep I do think you have to reboot I found the link about the pop-up blocker and the sound.

(When you install SP2, Pop-up Blocker is turned on in Internet Explorer and set to the medium setting, which means it will block most automatic pop-ups. The default settings for the pop-up blocker allow you to see pop-ups that are opened when you click a link or button on a Web site. Pop-up Blocker will also play a sound and show the Information Bar when a pop-up is blocked. You can adjust these settings so that Pop-up Blocker works the way you want it to.)


Perris Calderon

Staff member
Political User
well, I think I got it, but I won't know for a few days;

I enabled the pop up stopper in ie, then I went to options and allowed the website.

that seems to have done the trick...we'll see

bush dogg

OSNN Senior Addict
Political User
You could add a site to the block list (see if the sound's the same)

Maybe check your "host file" or "Internet properties/security/restricted sites"
see if the site was added there for some reason.

Did you add the site to "Internet properties/security/trusted sites" to see if that helped.

Check your firewall see if it's blocking the site now.
(I just had an update for my firewall lastweek then nero updates was being blocked, disabled the firewall and went right to updates)
I ended up having to create a rule to get there.

Perris Calderon

Staff member
Political User
I think I have the add server on a block list, I've removed it from the block list...this seems to have done the trick for now..I'll post back when I'm sure

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member