Internet Explorer in WinPE

Eagle710

OSNN Senior Addict
#1
I am trying to setup Internet Explorer/ Windows Explorer in WinPE 2.0...... there is no data out on the net on how to do this. Doe's anyone know how this is done? Or have any sites/guides that may help. Any help is greatful.
 

Johnny

.. Commodore ..
Political User
#5
Everything I am seeing leads me to information that you can not add IE to winpe. But, you can use the hta files. The best suggestion is to use firefox or another browser. I will keep looking to see if I can find some way to get IE to work, but from what I see now - It is probably non existant. Unless I missed something.

I haven't used it in a while, but I could swear that it was in it. Hmmm

When I built my winpe (actually, it was xpe) I used firefox as the browser. I was thinking that Sysinternals Suite (formerly Winternals) would have it. But it doesn't. I'll keep looking ...
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,970
Messages
673,297
Members
89,017
Latest member
Poseeut