Internet Explorer in WinPE

Eagle710

OSNN Senior Addict
Joined
13 Mar 2005
Messages
312
I am trying to setup Internet Explorer/ Windows Explorer in WinPE 2.0...... there is no data out on the net on how to do this. Doe's anyone know how this is done? Or have any sites/guides that may help. Any help is greatful.
 

Johnny

.. Commodore ..
Political Access
Joined
12 Jan 2004
Messages
5,015
It should be in the program by default.
 

Eagle710

OSNN Senior Addict
Joined
13 Mar 2005
Messages
312
It isn't by default .....not sure how to enable it or get it running
 

Johnny

.. Commodore ..
Political Access
Joined
12 Jan 2004
Messages
5,015
Everything I am seeing leads me to information that you can not add IE to winpe. But, you can use the hta files. The best suggestion is to use firefox or another browser. I will keep looking to see if I can find some way to get IE to work, but from what I see now - It is probably non existant. Unless I missed something.

I haven't used it in a while, but I could swear that it was in it. Hmmm

When I built my winpe (actually, it was xpe) I used firefox as the browser. I was thinking that Sysinternals Suite (formerly Winternals) would have it. But it doesn't. I'll keep looking ...
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,014
Messages
673,490
Members
5,613
Latest member
robertwnielsenIA