• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Internet Explorer 6

K

kensiko

Guest
#1
Hi, since few months, even if I reinstalled Windows, my Internet Explorer 6 often says errors, I don't know what's happening, I updated Explorer 6 to the security patch, nothing is changed. I didn't try IE6 SP1 because it's just in english and I don't like to have many languages in Windows Explorer. I just want to ask, if you go to www.microsoft.com , do you have an error like:

Line 117
Object missing

Line 52
Object missing

All my settings are by default and I have Windows XP pro with P3 1000, 512 Ram, WD 100 gig...

Thanks !
 

JJB6486

Retired Mod
Political User
#2
Those are server-side scripting errors. Thats the fault of the bad coding of whoever designed the webpage. There isnt a problem on your end

JJB
 

Khayman

I'm sorry Hal...
Political User
#3
to turn the option of go to tools -> internet options -> advanced tab - > tick "disable script debugging"
 
K

kensiko

Guest
#4
Ok thanks ! I thought I was the only one to have this problem, but it's stupid that microsoft, the main power of software, just can't make a site without script error ! They make it for Netscape of what ?????

Thanks for the tips, I don't have any script error now.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,960
Messages
673,237
Members
89,011
Latest member
grovo_test