• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

installed DVD drive now all my drivers are gone

F

fedele

Guest
#1
Hi guys: I installed a new dvd drive and now all of my drives are gone and cannot boot....

The bios identifies the processor, the memmory but when it starts checking the dirves it just hangs there....


I tried unplugging the dvd, didn't work. I tried unplugging all the drives except the HDD, didn't work. I plugged only the new dvd and didn't work....do you guys have any ideas?

I have a CD-rom and a cd-rw in IDE2
HDD and now the DVD in IDE1
 
F

fedele

Guest
#3
Jumpers? I guess I did set them right

Here's what I did:

My HDD is set to master, the dvd I set to slave on IDE 1.

IDE 2 is set the same: master cd-rom and slave cd-rw....
 

Taurus

hardware monkey
#4
make sure the masters are on the end of the cable (black connector) and slaves are in the middle (grey). the connector going into the motherboard should be blue.

and here's a tip... put both of your harddrives on one channel and your optical drives on another. you'll get better performance.
 
F

fedele

Guest
#6
well after rebuilding my hole system I foun that ir was the freaking digital doc 5. If I plug it, the system doesn't detect the IDE drives....if I unplug it my system boots correctly.
 

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,017
Latest member
loxioalix