• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

installation problem - Ultima 2000 scanner

M

mcdruid

Guest
#1
Hi all,

I've got my hands on an Artec Ultima 2000 (USB) scanner.

Problem is, I can't seem to install it... I've got the original CD it came with, and I've also downloaded the XP 'drivers' from the web.

The download is actually an .exe and doesn't seem to provide the right .sys and .inf files to install the scanner.

The sites (http://www.artec-us.com/Driver2.htm and also http://64.70.234.121/pages/usb_scanner_drivers.htm) recommend that you run the .exe, then restart when prompted & plug the scanner in when the PC's up and running again.

If I do this, the new hardware wizard pops up and still asks me for driver files such as A1236.sys

If I point to this file (eg. in the Win2000 directory on the CD) the installation continues, but fails at the end. I get the following error message from the wizard:

*************

Cannot Install this Hardware

There was a problem installing this Hardware: USB Device

An error occurred during the installation of the device

The class installer has denied the request to install or upgrade this device.

*************

In the device manager, under Imaging devices, there is an entry for USB Device - with a yellow exclamation mark.

The properties of this device show that no drivers have been installed.


This is starting to drive me mad!! Somebody please help!!


Is it likely or possible that the problem is being caused by damaged hardware (it's 2nd hand)? or is it just the drivers & XP causing the problem?

Other USB devices work fine on my system (eg. SiPix StyleCam digital camera, & my flatmate's Visioneer 4400 USB scanner)


thanks in advance!!
 

Bytes Back

Ex Police Chief
#2
When you ran the file you downloaded, it would have installed itself and the new drivers on the hard drive. When XP pops up the found new hardware wizard and asks for the file, point it to where the program has installed to.

I would also remove the old software first.
 
M

mcdruid

Guest
#3
thanks Bytes back,

I've tried what you suggested (the .exe does put A1236.dll and A1236.sys file into ../Windows/System32/..).

However, the installation wizard then says that it cannot copy the file A1236.inf

I have searched for all files A1236.* after running the .exe & restarting, and there does not seem to be a .inf file anywhere (except on the bundled CD, which has Win98 / Win2000 folders with .sys .inf and .dll files)

If I choose to ignore the .inf file and continue with install anyway, or if I browse to one of the files on the CD, I still get the same error message as before.


Any other ideas?... anyone?!!
 
F

FOSSY69

Guest
#4
Try this

Hi,I have the same scanner,what I suggest you try is this.Use the driver from the CD to install the scanner,then use the downloaded XP driver to bring it up to XP compatibility.Windows XP will probably tell you that the driver is unsigned,but install it anyway.After installing the driver plug in the scanner usb connection,let windows XP find it and install it.Then install the Windows XP driver,hopefully you should have a functioning scanner.If you get the option to install scaneze from the CD give it a try,it makes scanning a doddle.
FOSSY69

fossy69@mail2world.com
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies