IE6 Display Web page problem

#1
When I surf with IE6, it seems that about 50% of the web pages I see have the pictures/graphics unavailable. All I get is the box where the picture/graphic is suppose to be and an X in the corner of the box.

It appears to me that it may be an IE6 settings problem but I've tried to lower the security settings and that has not solved the problem.

any suggestions??
 

NuclearSmegma

This Space for Rent
#5
I had the same problem with NIS. The only fix I could come up with was to disable it while viewing the affected pages. I searched high and low for a fix to no avail.
 

yoyo

_________________
#6
It is mainly the adblocker in NIS that prevents pictures from showing up (often non ads). Try to disable only this at first. Other reason often are the privacy settings. If referrers are blocked some pictures are not displayed.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,970
Messages
673,297
Members
89,016
Latest member
Poseeut