• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

IE6 and OE problem...

#1
Hi,

I am using XP/SP1 with IE6 and Outlook Express 6 and have a problem with each that I would like to sort out.

IE6 : when I click on a web page link in an email IE6 is launched but then nothing else happens. I just sit there looking at a blank page. And before you ask I am online! The only way to get to the web page is to manually copy and paste the address into IE6. How can I fix this problem?

OE6 : There is no spell-checker available, probably because I am not using any other MS programs like Word. Is there a way to install a British-English dictionary into OE6, or alternatively, get hold of a spell-checking program that works with IE6?

Thanks in advance.
Alan
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,018
Latest member
timpage