IDE 1.41g

  • Thread starter dArK_CyAnIdE
  • https://www.osnn.net/admin.php?templates/thread_view.1970/delete&_xfRedirect=https%3A%2F%2Fwww.osnn.net%2Fadmin.php%3Ftemplates%2Foutdated Start date
D

dArK_CyAnIdE

Guest
I cant get those drivers installed.. no matter what i do or how many times i do it ... they dont want to install... they say:
No AMD componants Found!!!
ya right!! i have an AXP 1700+@1.54ghz, abit KG7 (amd-761)

and btw what does those drivers do? what changed?

also on another subject... im not sure if the via 4in1`s(version 437a) are good for my mobo??? i believe i have a via chipset on it(cause it shows on the motherboard) but i also have the amd-761???cso did i make the right choice to install them or not? :confused:

thx
 

Qumahlin

OSNN Veteran Addict
Joined
6 Dec 2001
Messages
2,006
for Motherboards with the AMD-766™ or AMD-756™ Peripheral Bus Controller. Works for Windows 95/98/98SE/Millennium Edition(ME)/NT4.0/2000/XP.

you have the AMD 761 therefore the driver is not for you :) so no worries heheh
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,002
Messages
673,449
Members
5,597
Latest member
Mesapplis