• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Icons keep fast changing in Windows Explorer

wingman411

OSNN Senior Addict
#1
I recently started having this problem in Windows Explorer.
When I open Windows Explorer, all of the Drive and folder Icons keep switching quickly between the generic plain manillia folder and the correct drive and type of folder icon constantly back and forth. It only happens when the "my computer" is expaned. I One more thing. In the status bar, it keeps saying "Searching for items..." When I select a drive, it expands the drive, but does the same thing.
have tried everything I know to fix this and looked all over MS's knowledge base and I haven't found a fix.

Any help is appreciated.
Thanks

I have Windows XP Pro O/S (sp 1 and current updates), 512mb DDR 2100 Ram, 40GB HD, AMD 1600+ XP processor, MSI KT3 Ultra 2 mainboard.
 

Shamus MacNoob

Moderator
Political User
#2
1. Go to the control panel\administrative tools\services
2. Find the 'Background Intelligent Transfer' service, disable it, apply the changes & reboot.




Also if not on a network disable 'workstation' at the same place as above.

Stop these 2 services it should speed up the my computer searching for files problem

as for the icons changeing I would try to reset the folder options in explorer and if you need to rebuild the icons use powertoys for xp
 

wingman411

OSNN Senior Addict
#3
I disabled the BIT, it was set to manual. Applied the change.
I am on a home network, and oftern the other two computers are not on. I share dsl connection files and a printer.

I used Powertoys Tweak UI to rebuilld the icons, and reset the folder options. No help, the icons flash back and forth about 2 time a second. I tried windows classic. setting a theme and then back to windows xp. Nothig seems to help.

Any other ideas? I am determined not to have to reinstall. I did install norton system works 2003, and run all the check and repair the ones it found. Then i uninstalled it. I now just have norton antivirus running auto protect.

Also i should mention i have 3 partitions. Two ntfs, one for win xp, one for data, and the third is fat 32 with win98 on it for a dual boot.
 

Hipster Doofus

Good grief Charlie Brown
#4
It could be a possible bug. Mine does the same thing but it flashes so quick I put up with it. Formating won't correct it as it is still there everytime I do. :(
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,960
Messages
673,237
Members
89,011
Latest member
grovo_test