I/O error.... any help GREATLY APPRECIATEDD

  • Thread starter thanksforhelp3
  • Start date
T

thanksforhelp3

Guest
thanks a lot for readin this,

I recently got windows XP, before I had 98, ( which was MUCH better ), whenever I try downloading programs, game demos mostly .exe files, when I try to run it the installation gets about to 90 or 85 % done then it says

" An I/O error occured while installing this file. This is normally caused by bad installation media or a corrupt installation file "

Now,I know it is not the file, because its a popular file, and I have tried downloading it from many places. Maybe is it the bad installation media? is ther a patch to fix it?

BTW, I have Windows Xp Proffesional addition. I really really really really appreciate any help you guys can give me. I already tried searching on the web, and help directoy both were usless.

Also this problem occurs with Full version games that I have bought.
Please help me :)
 

Members online

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,013
Messages
673,483
Members
5,607
Latest member
jonazop