• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

I know I am dumb but,,, Shutdown question

P

pntgrd

Guest
#1
I need help and I know I have seen the answwer to this before. After doing a reinstall of XP Home last night, now when I go to shutdown things I get the "You can now turn off your computer" screen. It does not shut off by itself like it used to. I know this is a simple thing but I cannot for the life of me remember what it is. Anyone else remember???
 
P

pntgrd

Guest
#3
There is a problem with that

Because of disabling ACPI to get my Belkin USB controller working I do not have the option of doing either one of the solutions posted above. Maybe that is why there is no auto shutoff anyway. I just may have to live with turnibg things off, I guess. Life is Hard.
 
S

Speed4Ever

Guest
#4
Re: There is a problem with that

Originally posted by pntgrd
Because of disabling ACPI to get my Belkin USB controller working I do not have the option of doing either one of the solutions posted above. Maybe that is why there is no auto shutoff anyway. I just may have to live with turnibg things off, I guess. Life is Hard.
You dont have an APM function?

That doesnt make any sense to me. On every non ACPI computer Ive worked on, there was still an APM option.

I'm just making sure that I interpreted your post correctly. Please tell me if I'm wrong, because this is a first for me. Not to say that your wrong, the way this days going it wouldnt surprise me that this is happening.

As AlecStaar told me earlier, Dont you love computers? Consistency is NOT their middle-name!

Nothing could be more true...
 
T

tomdekok

Guest
#5
Re: Re: There is a problem with that

Originally posted by Speed4Ever:

"You dont have an APM function?

That doesnt make any sense to me. On every non ACPI computer Ive worked on, there was still an APM option."


I don't have it either. Somehow XP detects some stuff and then sometimes takes away that tab. It works with me though, i don't even have a choice with XP.

It might have to do with the motherboard drivers. Perhaps XP doesn't detect the right board. You could check that.
 
A

Abraxas

Guest
#6
In the newsgroups, and on my machine, APM is disabled by default in XP, unlike earlier versions of Windows. The stats seemed to indicate to MS that there were too many computers that did not support APM.
The most common solution, and the one that worked for me, was to go to Power Managemant in Control Panel and enable APM. There was a message there for me there that APM was supported but not enabled.
 
S

Speed4Ever

Guest
#7
Originally posted by Abraxas
In the newsgroups, and on my machine, APM is disabled by default in XP, unlike earlier versions of Windows. The stats seemed to indicate to MS that there were too many computers that did not support APM.
The most common solution, and the one that worked for me, was to go to Power Managemant in Control Panel and enable APM. There was a message there for me there that APM was supported but not enabled.
I understand that its not enabled by default, which is a good thing in some cases. But I understood him to say that there wasnt an option present for him to enable. Thats whats bothering me.
 
T

tomdekok

Guest
#8
Using the APMSTAT.EXE tool from the support tools, this is the message you get on a regular desktop machine:

"This is an ACPI machine, APM is NOT relevant on this machine"

This supports what i wrote before (here or somewhere else). XP Turns it off when it detects no laptop. APM is meant for LAPTOPS after all.

I don't have the option as you see from the above message.

Why is this so important? The bios should take care of these features when XP sends the right info (which it does with me, and all the other pc's i have installed xp on.
 
T

tomdekok

Guest
#9
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\

Search here for Class: NtApm or NoDisplayClass set to 1. Changing the 1 to 0 might get the tab to be displayed.

PLEASE NOTE I DIDN'T TRY THIS AND MIGHT BE WRONG!!!! USE AT YOUR OWN RISK.
 

Akash

OSNN Senior Addict
#10
i dont have a apm tab either
once its enabed its gone
if its not then you will have a tab there

note tha tif your BIOS has not been updated for win2000 acpi the you will have problems
 
T

tones10

Guest
#11
http://www.xp-erience.org/forum/showthread.php?s=&threadid=1520

Hi, Had the same problem, all I did was to go to device manager
and show hidden items, there was a legacy support problem,
just clicked on use this item, rebooted and that was it XP
shut down as it should.
Hope this helps.
 
Z

ZipTriX

Guest
#12
Goto Device Manger and check to see if you have APCI under computers. It might be set to standard pc. Change it to ACPI and ytou'll have the shutdown working again.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,247
Members
89,018
Latest member
debbieherrin