• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

I have royaly messed....

X

Xeroe

Guest
#1
Yes, i edited my boot.Ini to

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0
)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partiti
on(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect

without thinking, because my boot.ini had somthin complainin at start up. But now, I cant get my comp to start. I get a table of choices (none of which work: It will restart if i pick Windows (default), It will give me some jargin if I pick Windows XP proffesional, prolly cause im not running pro, just xp, and there is a blank choice that just shows being highlited in the margin. I dont know what to do. Anythin would be good right now, im freaking out currently, lol. Thanx ahead, hearya soon....
 
M

mafiafromrussia

Guest
#2
use boot cd to get to recovery console. there run boot cfg or something, or boot rebuild. just type help in there and it should give u commands that u can use
 
X

Xeroe

Guest
#3
That the winxp disk?
(btw) this is another comp im working with, my other machine is still....
 
B

BMWCHUBB

Guest
#5
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect

You need to boot from your xp os disk...to recovery console,
when there .......you need the boot cfg option and enter the
text as above.
 
X

Xeroe

Guest
#8
when i enter the recovery console, it says that there are no hard disk drives installed , and to make sure they are powered on.... etc any ideas?
 

omgsoup

OSNN Senior Addict
#9
when that **** happened to me, i just went into bios, told it to boot from the cd-rom drive, and then i went into the various options until i found some sort of boot recovery option, selected that, and then it booted up. but be sure to go into msconfig and test out your boot.ini once you've booted up.
 
X

Xeroe

Guest
#10
Yes, but when i got to the boot recovery option, it says that there are no hard disk drives installed..... :confused:
 
M

mafiafromrussia

Guest
#11
maybe something got disconnected? but that's unlikely.
if nothing here will help what you could do, it take out your hard drive and put it into another computer and try to edit files from there, u can make a back up that way if nothing works. that what i had to do when i had my problems with xp :(. hope this helps you
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,960
Messages
673,237
Members
89,011
Latest member
grovo_test