I get this every time I start XP Pro ???

LS1

OSNN Newbie
Joined
Jan 31, 2005
Messages
7
I get this message every time I start Windows XP Pro. Everything seems to run ok. How may I fix this problem?

Untitled-1.jpg

Thanks for looking
 

fitz

Woah.. I'm still here?
Staff member
Political User
Joined
Apr 26, 2004
Messages
4,082
gotta love microsoft "patches".

This error came from a security update the Microsoft pushed out recently. The KB article details more and includes a patch for the patch.. :)

http://support.microsoft.com/kb/935448
 

fitz

Woah.. I'm still here?
Staff member
Political User
Joined
Apr 26, 2004
Messages
4,082
No Problem at all :)
 

Members online

No members online now.

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...

Forum statistics

Threads
61,993
Messages
673,360
Members
89,033
Latest member
daniuel