• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

How to stop RealOne reclaiming file associations

A

Andrew Swift

Guest
#1
The main media player I use is Media Jukebox 8. After a while on my PC RealOne Player takes back the file associations for all my music files except the ones in Ogg Vorbis format. It seems to have something to do with a file called RNDAL.EXE that makes RealOne's program do this. I have tried the Media Scheduler on MJ but it hasn't stopped this occurring. Can this RNDAL.EXE file be removed or is there some other way round this problem?
 
Z

zahid.hanif

Guest
#2
Start RealPlayer, select Tools | Preferences and choose the Media Types category. Unselect the files you don't want RP to use and it won't steal them back when you associate them with other progs
 

Members online

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,017
Latest member
loxioalix