How can I reformat from an XP Pro CD?

Discussion in 'Windows Desktop Systems' started by wetterfugal, Jun 19, 2003.

  1. wetterfugal

    wetterfugal Guest

    The bios is set to boot first from a floppy and second from RAID/ATA133. the third boot is disabled and all three only have the afore mentiond options, there is no option for a CD. (though I have a feeling when I first installed the motherboard it did have a CD option). It is a Gigabyte Technology Co., Ltd. 7VRXP with BIOS: American Megatrends Inc. 07.00T 07/09/2002

    I am running XP Pro and I wish to reformat to NTFS from the XP CDROM. Can anyone help?

    Regards, VA.
  2. Bretenn

    Bretenn Guest

    from bios, change boot first to cdrom (pageup)! it should be there... ;)

    and welcome to ntfs!
  3. wetterfugal

    wetterfugal Guest

    Thanks Bretenn
    But as I said above there is no option for CD. It toggles between Floppy, Raid/ATA133 (HD) and Disable using page up/down.

    I have a feeling that the CD option was there at one time but I am not sure. I wondered if a restore defaults would bring it back but I dont think that there would have been an option to remove it in the first pkace and I hate to think what problems I may get if I did.
  4. wetterfugal

    wetterfugal Guest

    Gotta visitor, must go, back later.
  5. Bretenn

    Bretenn Guest

    have u try resetting the bios settngs to default or try flash ur bios?
  6. Comptech

    Comptech Guest

    Do you have anything in the boot order menu that says ATAPI device? If so that will be your CD.
  7. wetterfugal

    wetterfugal Guest

    The only options in the boot order is as I have stated above. The Four boot options 1st, 2nd, 3rd and 4th all just cyle through the same two devices, Floppy. Raid and Diable.

    I have the floppy on 1st, and the Raid HD on the 2nd, 3 and 4 are set to diable. There are no other options other than the two stated which toggle with page up/down.
  8. wetterfugal

    wetterfugal Guest

    Line three is of course Disable.
  9. Bretenn

    Bretenn Guest

    try disable raid and see if it make any diff...
  10. wetterfugal

    wetterfugal Guest

    There is no ATAPI device listed.

    I am going offline for a few minutes to check the bios again.
  11. Comptech

    Comptech Guest

    Just a thought I am sure you tried, but have you highlighted the first boot device and hit the enter key? This will give you all options.
  12. ElementalDragon

    ElementalDragon The One and Only

    Lehighton, PA
    sorry for kinda going off topic, but you kinda have to wonder.... If they are the only 2 possible boot options for that motherboard, how would they expect you to install an operating system if you just built the computer????
  13. LeeJend

    LeeJend Moderator

    Fort Worth, TX
    I have the 7VRXP also.

    The bios will only offer you an option to boot from working devices installed in your system.

    User Error:
    Resetting the bios options to default may solve the problem. If you set the "drive detection option" to something other than auto it may not be able to identify the drive.

    Hardware Problems:
    Either you don't have a cdrom drive installed or the drive is not responding during MB power on self test. CDROM has bad cable, bad power connector, master/slave jumper on wrong pins or the cdrom is defective.

    The bottom line is your MB does not see the CDROM. Try moving it to a different IDE connector, new cable, check the master/slave jumper ( it should be removed if this is the only drive on the connector.

    One other weak possibility. If it is a combo CDROM/DVD the bios may not recognize it at boot up since many bios's are older than the combo drives. A friend can not install windows from his CD/DVD drive.
  14. wetterfugal

    wetterfugal Guest

    The DVDROM has been working fine but I was getting too many crashes in winXP Pro and decided to do a clean install. I decided to use the installation disk and reformat fron FAT 32 to NTFS that's when the problems started. I have checked the bios and all settings ar the same as I originally set them too which were in the main the default settings.

    I botted up in safe mode and there was a popup asking if I wished to use Floppy HD or CDROM, {or someting like that} I chose CDROM I still could not bootup but now the CDROM option is shown in the bios. but the HD is not recognised and it will not auto detect.

    That is the latest, I will have to check the connectors and set it up manually as I had to when I originally installed it, MAXTOR 6L060J3 (60GB). I have a call for tea, back soon.
  15. GoNz0

    GoNz0 NTFS Stoner

    the year 2525
    change the disable to CD ROM .....
  16. ElementalDragon

    ElementalDragon The One and Only

    Lehighton, PA
    Well, a kinda off the wall suggestion, but it might have a chance to work. Never actually tried it myself, but maybe you could use a boot disc for windows 98 to get you into DOS with CD-ROM support and install windows from there. :confused: anyone else thing that has a chance of working?
  17. G-Money

    G-Money Big Air

    Springfield Mo
    I did that with a Win95 boot disk to install Win98 and it worked fine ! Then I tried a Win98 boot disk to install WinXP and it gave me an error telling me that I had the wrong or older DOS or something like that ! Had to make my own boot disk that just got me a prompt ! Then it worked fine, but I can even remember how I did it ! :eek:
  18. wetterfugal

    wetterfugal Guest

    Thanks all but I think that the thread is getting so long that people are missing the point.

    I have stated above:
    a) There was only two options per boot oder, Floppy and Raid/ATA133 (the HD).
    There is NO CDROM option.

    The way the boot options are toggled is by page up/down, hitting enter will not work.

    I can't change the disable option to CDROM, it did not exist.

    And as I stated prviously, the CDROM is now back as an option and I can now boot from it. I can safely say that it has now been resolved.

    What I am now left with is the HD is not being recognised and and on bootup after the post I get "An invalid parameter was passed to a service or function" When I cancel it or click OK it reboots and the same point is reached. This will cycle like this indefinifly. At this point, as the original problem has gone I will consider it resolved and post the new problem after I have checked the IDE Cables.

    Thanks for all your help, Regards, VA