• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

How can I patch myie2 to use Mozilla engine?

J

jileiwin

Guest
#3
I already have Mozilla Firebird and I set it to my default browser.But now I want to patch myie2 to use Mozilla Engine.^_^
 

SPeedY_B

I may actually be insane.
#4
Fair enough then :D are you using the same version of MyIE that is mentioned in the article, that's the only thing that I can think of that would cause the patch not to work.
Or possibly if the file is read-only..
 
#5
have you tried this (its mentioned a t the bottom of the page):

If IEPatcher is unable to patch file it might be packed. You might want to try unpacking it with UPX (upx -d app.exe), download it from this site or from original site.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown