Hotrod Pro-100 Raid card

C

chuckyoz

Guest
A friend just upgraded from win-98 to XP-Pro has 2 x 20 GIG
hard drives.... Seems now that all his data on drive D (physical drive) is gone and XP only recognises 8gig of this drive?
Anyone offer some light on this?
 

Lonman

Bleh!
Joined
2 Dec 2001
Messages
2,642
Did he recently flash his hotrod eprom? If he lost data as a result of that i don't know what to tell you except Highpoint warns about this in their flash instructions. If he hasn't, then i suggest he get the XP compatible eprom flashed in. If it's a question of data loss/recovery, i really don't know what to suggest. He can get the newest bios and drivers for his card here:

http://www.highpoint-tech.com/hpt370.htm
 
C

chuckyoz

Guest
thanks

Hey there thanks for your assistance I have forwarded it on
fingers crossed we will see...

thanks again :)
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,013
Messages
673,483
Members
5,607
Latest member
jonazop