• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Hot keys on Microsoft Ineternet Keyboard Pro does not work

scsa20

Simonsoft Network
#1
I don't know if this is the right forum or not, but just awhile ago I got out of RH and went onto Windows XP and I pressed the Calculator key on my keyboard to open AIM but it didn't open, so then I tried other hot keys with the same efficed, nothing's happening. can someone knows a way to fix this?? I've tried rebooting without any luck :(

thanks for any help
 
#2
no help, but after i installed Windows XP on my computer, my keyboards Lower Volume button opens the Calculator, raise volume gets me nothing, play/pause, stop, forward, backward get me nothing too.... just one of those things i guess.
 

Taurus

hardware monkey
#3
going into, say, keyboard properties in control panel gives you thing, guys? maybe something else in control panel? i'm gussing something automatically installs when you plug in one of these usb keyboards with all the extra buttons.

if not, you might need software. try the manufacturer's website.
 
M

mbunny

Guest
#4
Install the Microsoft IntelliKeys software.

It should have come with your keyboard if not go download it from microsofts site.
 

Hipster Doofus

Good grief Charlie Brown
#5
I'm just using the driver that xp supplies with no problem. You could go to the device manager, remove the keyboard, reboot. XP will then install it again & it should be OK.
 

Taurus

hardware monkey
#8
Originally posted by Hipster Doofus
I'm just using the driver that xp supplies with no problem. You could go to the device manager, remove the keyboard, reboot. XP will then install it again & it should be OK.
and you use the extra internet/multimedia buttons, right?
 

scsa20

Simonsoft Network
#9
see... I've formated my computer sometime back when I upgrade my mobo, processor, ram, etc... and I reinstalled that Microsoft Intillatype or whatever software, just recently the hot keys just doesn't work and I checked it and everything.. oh wellz.. I guess I'll try removing the dirvers and reinstalling them once again to see if it'll work
 

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,017
Latest member
loxioalix