• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Hiding Inactive Icons

#1
Well,

For some reason, every once in awhile my icons will stop hiding the inactive ones. The option is still selected, but it just does it. . . .the only way I have been able to fix it is to do a system restore. It has happened like for times already and my computer is only 2 weeks old.

Gateway 700XL
120 GB HD
10024 MB RAM
2.4 GHZ

HELP>> > > >
 

Swi

gningnegneur
#2
Isn't it just because the program has become active?

You can force hiding unwanted icons by right-clicking on the taskbar->properties check the Hide inactive icons(which i supposed is already checked) click on customize and change the hiding settings for all icons you don't want to see!

Hope this answers your question ;)

Swi
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
oggeytom