Help!

C

creep

Guest
I just had my system running for almost 2 weeks straight w/o a reboot
I don't know if that has anything to do with it, but I noticed on the last day, that my burner was no longer recognized, not even by the BIOS at startup.

So I install some 'cd burner' fix from Windowsupdate and BOOM! my other cdrom is gone too.

But, that cdrom is recognized by the BIOS at startup.

So I installed the EZ cd creator XP fixes and still nothing.

WTF is going on?

I have all my BIOS settings set to AUTODETECT and I haven't opened my box in months and didn't rattle the case or anything.

HELLLLLLLLLLP!
 
D

DarkSiege

Guest
Try removing the hardware and then puting it back in. It may be the wires not connecting properly or there may be a blocked connection.
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
61,999
Messages
673,424
Members
5,592
Latest member
Rhilani