• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Help

#1
My HD keeps slowing down (big time)... I did a scan disk, defrag, disk clean, disabled startup programs... but it doesn't help...

Even after I do a defrag, like 2 or 3 days later I have to do it again cause its gets very fragmented... I don't know whats going on... its a new hd..

My specs:

AMD 1200 mhz
384 ram
40 gig hd
NVidia video card
sound blaster


Is a fast computer so I don't know why its slowing down so much.

Any ideas?

thanks
 
A

allan

Guest
#3
I'd run a full virus scan (make sure you have the latest definitions). You might also run ad-aware. And check in msconfig to see if there's anything starting that you aren't aware of.
 

Members online

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,016
Latest member
chadgymenu