• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Help with text boxes on webpages

Piett

...will circle this city
#1
I got the clever idea of imbedding some search engines in my active desktop, and everything was peachy untilli clicked on the search box again after searching for some stuff to test it out. Now it remembers past entries and suggests them in an ugly gray box when the rest of my desktop is blue. My question is how do i stop it from suggesting past entries?

I've included a picture aswell, in hopes of clearing anything up that i forgot to mention.

Any help on this issue is greatly appreciated. Thanks in advance.
 

Leo

OSNN Addict
#2
If you use IE to browse the web u must to do the following: Open IE, go to tools=>internet options=>content=>Auto complete and uncheck all the boxes that qualify.

hope it helps!
 

Piett

...will circle this city
#3
yeah, i know that you can do that for webpages, but i was just wondering if i could stop it from happening just on my desktop. i may be wanting the best of both worlds, but it doesn't hurt to ask.
 

Members online

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown