• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

help with permissions...acess denied error--need serious help or its lose all my work

B

bleedink

Guest
#1
i have no idea how this happened but several folders on my drives other than the installation drive have suddenly restricted me from accessing them including some of the programs in my programs folder and some of my documents on a separate partition...i check the attributes and it says read only...i didnt check this...but i uncheck it...apply...then click on the folder...and a dialog box comes up and says cannot access blah blah access denied make sure the disk is not write protected...i have no idea how to resolve this...i tried logging on as the administrator (i thought i was)...it gives me 2 choices my user account which has the word administrator under it and administrator...i choose the latter and cant access the same folders, cant open programs, cant open my graphic design work...im am effectively locked out of my computer...i keep changing the read only thing under the 2 accounts but i still cant get into my own computer...please help...im royally screwed if i lose my graphic design work.
augustbleed@msn.com if you can answer me asap!!! thanks!!!
 

xsivforce

Prodigal Son
#2
Try this:

In Widows Explorer, make sure that "Simple File Sharing" is unchecked in the Tools menu, Folder Options, View tab (scroll all the way down).

Right-Click on your folder, file, or drive you wish to alter permissions on now by selecting the "properties" submenu from the popup menu that appears.

Once you are in the "permissions" popup menu on a folder, file, or drive you have highlighted & right-clicked on, you will see the security tab.

Make sure the user has full control from there.
 
B

bleedink

Guest
#3
i went to sharing and security and tried to drag it to the shared folder but it just says access denied i guess i dont get it...it seems like im doing what i am supposed to to make this drive accessible

i mean i cant even get my email at aol cuz its one of the programs that have mysteriously given me this access denied....
 
B

bleedink

Guest
#4
one more question pleeeaaaaseeee

i ended up reformatting the partition which had my programs but the book im working on, the folder, is completely locked...i logged in under admistr. and my user name both and adjusted the permissions as per your advice above but am still locked out of the folder...it represents 4 weeks of work and i didnt make it read only...i am so freeked out by this and wut mite be the cause...please help...thats the last one left to unlock and its irreplaceable....
 
#5
Try backing up the affected folders to somewhere on your harddrive and then restoring them to an alternate location without the security features. I hope these things aren't encypted... if they are they may be unretrievable.
 
B

bleedink

Guest
#6
im not sure how i finally got the folder unlocked but i did...i appreciate all yr help...id love to know if anyone else has experience something similar...it was a bg pain to reformat my programs but as least i got my word
 
R

robbass

Guest
#8
Had this happen a few times, I boot up in safe mode, right click the file or folder, you'll see different things in the security settings like file permissions, from there i just take ownership of the file or directory and presto everything works.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,247
Members
89,017
Latest member
Seggar