• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Help setting up VPN


OSNN One Post Wonder
Good day,
I really hope experts here can teach me how to setup a VPN because I'm neither a server administrator nor I'm good in networking.

I wish to setup a VPN so that I can backup the files from my office to my computer at home. I understand that VPN is able to perform that.

For your information, the network in my house is as below:
Mode --> WiFi 4-Ports Router (also the DSL dialer) --> Computer 1 & Computer 2

Computer 1:
Installed Windows 2003 Server. I've ran the Remote Access Wizard to setup a VPN, chose Typical Server Setup and clicked all the Next button for Microsoft to automatically setup everything for me (VPN, DCHP & DNS) I've also installed No-IP on my computer because I'm on a dynamic IP.

Of course, when I tried to connect from my office, it gave me an error message, saying that it failed to connect to the VPN.

Could my router be the culprit, since it has a built-in firewall? (The model is Netgear WGR614) If it is the culprit, what ports do I need to do the forwarding?

I think the information that I've provided here is somehow limited, please let me know if you need anything else in detail. I will try my best to provide what I know.

Thank you very much for your time reading this post and have a nice day!


OSNN One Post Wonder


OSNN One Post Wonder
Hi everyone,
First of all, thank you very much for the helpful link.

I've followed the procedure there and I guess I'm done with the configurations on Computer 1.

However, when I tried to establish a connection from my office, I get this serror message:

Connecting to xxx.no-ip.biz

Error 800: Unable to establish the VPN connection. The VPN server may be unreachable, or security parameters may not be configured properly for this connection.


I've done the port forwarding and disabled my firewall.

What could have caused the problem?

Thank you!

edit: by the way, I ping xxx.no-ip.biz and I managed to receive response.
Last edited:

Admiral Michael

Michaelsoft Systems CEO
Check your router for VPN passthrough, my linksys gives me these options:

IPSec Passthrough: Enabled Disabled
PPPoE Passthrough: Enabled Disabled
PPTP Passthrough: Enabled Disabled

You want to enable these.


OSNN One Post Wonder
Hi Michael,
Thanks for your help.

Unfortunately, I don't see these settings in my router, Netgear WGR614.

Probably you can let me know the other ports that I should open other than
PPTP - 1723
IPSec - 500, 50-51

Anyone can enlighten me?

By the way, here's some information about my router, which I believe is able to support the VPN setup:

Last edited:

Admiral Michael

Michaelsoft Systems CEO
which version of the WGR614 do you have?

I found this in the v1 manual:

Disable SPI Firewall
Normally, this option should be Enabled, so that your local network will be protected by the Stateful Packet Inspection (SPI) firewall included in the WGR614. However, certain communications functions like VPN may require turning off the SPI feature.


OSNN One Post Wonder
Hi everyone,
I have a very silly question: Is it true that two networks which will be connected in VPN have to be in different IP range?

I can see that my home network has the same IP range as my office network, which is 192.168.0.x

I would assume I have to change either my home or office IP range to 192.168.1.x? If this is true, can anyone please give me a guide on doing that properly?

Meanwhile, can anyone please teach me how to configure Zonealarm Free to accept incoming PPTP for my VPN?

Thank you.


OSNN One Post Wonder
Hi guys,
A little update here... finally managed to connect to the VPN!

Now the problem is... I can't perform file sharing via VPN... anyone can help me?


Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member