Help needed with Outlook and hotmail.com

homesick1337

Computer Lover
Joined
20 Jan 2004
Messages
129
I got the most pain in the but error ever.

I cant get my outlook express to check my hotmail account anymore. I get this stupid error.

Unable to poll for new messages on your HTTP server. Account: 'Hotmail', Server: 'http://services.msn.com/svcs/hotmail/httpmail.asp', Protocol: HTTPMail, Server Response: '', Port: 0, Secure(SSL): No, Socket Error: 12029, Error Number: 0x800CCC0E


And when I go to hotmail.com I get a white page error.

Anyone here know what might be causing this?
 

Geffy

OSNN Veteran Addict
Joined
18 Mar 2002
Messages
7,805
well if you cant get it with Outlook and the hotmail website seems beggered then it could quite possibly be a server crash or issue or something, services.msn.com appears to be running windows 2000 and has a maximum and current uptime of 26 and 14 days respectively.

The website appears to be working again now though.
 

homesick1337

Computer Lover
Joined
20 Jan 2004
Messages
129
Geffy said:
well if you cant get it with Outlook and the hotmail website seems beggered then it could quite possibly be a server crash or issue or something, services.msn.com appears to be running windows 2000 and has a maximum and current uptime of 26 and 14 days respectively.

The website appears to be working again now though.
Is there anywhere in my internet explorer or norton fire wall to look for to see if I blocked it? Or maybe a port? that might of been banned? Im really noob with norton firewall i have it setup and running for months and only now I had this problem.
 

Howling Wolf

We did not deserve this !
Joined
11 Dec 2001
Messages
1,243
Strange taht you can't check your account on Hotmail.com site... but if that is the case, no wonder Outlook can't access it the same...
Don't know for sure, but could your firewall be faulty about this ? Or cookie blocked ?
 

homesick1337

Computer Lover
Joined
20 Jan 2004
Messages
129
I just thought I would update people and let everyone know things work ok now. I have no clue what caused it.
 

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,004
Messages
673,460
Members
5,599
Latest member
Larry Chris