help i messed up my video settings

XpGuy1

Mindless Poster
#1
I'm running xp home and I switched monitors last night. The display was too big for my screen so i changed it but when i did i must have switched it to something that the monitor doesnt like cause now i can't see anything after the XP boot screen it goes black at that point. Can i fix this in safe mode? how would i get there? the only thing i can do now is hit f1 on startup and get to the bios..


any help would be appreciated

Thanks,
 

Taurus

hardware monkey
#2
shortly after the post screen comes up (where it displays your cpu, memory, drives), start pressing F8 repeatedly and you should be given a menu. there will be a safe mode option there. good luck.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,970
Messages
673,297
Members
89,017
Latest member
Poseeut