Help =( 553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)

#1
I have an MS outlook error that seems to occure a lot now. It seems to only let me send out text messages. When I go to send out html I get a message in my inbox that looks like this:

Your message did not reach some or all of the intended recipients.

Subject: Subject line here

Sent: 1/10/2005 10:17 AM

The following recipient(s) could not be reached:

'e-mail@something.net' on 1/10/2005 10:17 AM

553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)

Here's the thing though - Outlook doesn't even attempt to send the message it seems. Normally when I send out an e-mail my antivirus program checks it first and then it goes out. This step never happens. It's like something on my computer is saying nope don't send this - and then just puts this error message in my inbox. Can anyone please help? I don't want to format becuase of this :(
 

jimi_81

OSNN Senior Addict
Political User
#2
i have had the same problem...
it seemed to go away once i fiddled with the connection to the outgoing mail server settings... to indicate that a login is required when sending mail...

give it a try, but again... fiddling doesnt count for much.
whatever i did was probably unrelated to why it ended up working.
 

jimi_81

OSNN Senior Addict
Political User
#4
From: http://one-dom.com/deskpro/faq.php?article=61

"553 sorry, that domain isn't in my list of rcphosts" - Common Outlook Error
Question:

Make sure to check a feature called "my server requires authentication." This is located in your Servers tab of your email profile.


Answer:
Make sure to check a feature called "my server requires authentication." This is located in your Servers tab of your email profile.
 
#5
that doesn't appear to be the problem that box is and always has been checked.
It seems like my computer doesn't even bother trying to contact my host at all it's litterally instant - the moment I click on send the message appears in my inbox.
 

Weasel

Define 'Cynical'
#7
The problem lies with the mail server (specifically qmail) and not Outlook. E-mail the administrator of the e-mail service you're trying to use, it seems to be missconfigured.
 

X-Istence

*
Political User
#8
Or, it is configured correctly, and the user is not authenticating.

Please double check if you are using SMTP auth (google search for your email client of choice, on how to enable it).

qmail does not allow relaying unless an enviroment variable is set, it is patched for SMTP auth, OR the rcpthosts file is gone.

Removing the rcpthosts file makes you an open relay though, so that is not suggested.
 

j79zlr

Glaanies script monkey
Political User
#9
some ISP's will also only allow relaying for their block of IP addresses, something like:

66.166.:allow,RELAYCLIENT=""

used to be my ISP's, they have switched to SMTP AUTH though.
 
#10
this is not for my gmail. I only use gmail as a public address this is happening on my regular e-mail account that I have set up with outlook. So far I have checked the settings and everything is as it should be.

I'm going to sleep on it tonight and have another look at the settings tomorrow - maybe I'm just too tired and missing the obvious.

what ever the error is though it cuts in before the antivirus checker since that never comes up like it normally does. The other thing is (and I will have to double check this tomorrow) that it appears to only happen with HTML type outgoing mail. I'm not 100% sure on that yet though but I will check when I get up tomorrow.

Thank you for the suggestions so far - if you can think of anything else I should check please let me know. If it helps I am running outlook 2002 SP3 on a fully registered version (and comply legit copy of) windows XP pro - also fully updated.

Night for now.
 

j79zlr

Glaanies script monkey
Political User
#12
sorry, X, Weasel, and I are talking about Qmail not Gmail, which is the software your mail server is using.
 

Weasel

Define 'Cynical'
#13
j79zlr said:
some ISP's will also only allow relaying for their block of IP addresses, something like:

66.166.:allow,RELAYCLIENT=""

used to be my ISP's, they have switched to SMTP AUTH though.
I'd be semi-surprised to see an ISP use selective relaying although I guess it would work since they're given a block of IPs.

X, my bad. I thought that only came up on misconfigured qmail installs but yeah, it comes up when a client doesn't auth at all/incorrectly.

Shade, double check and see if Outlook is set to authenticate before sending (using smtp). If not, that might and probably is, your problem right there.
 
#14
I changed Outlook to "log on to incoming mail server before sending mail" and that seems to have fixed it. I'm able to send out html again. Odd - don't recall ever having to select this option before. As long as it works though i'm happy!

Thank you guys for all the help!
 

X-Istence

*
Political User
#15
Weasel said:
I'd be semi-surprised to see an ISP use selective relaying although I guess it would work since they're given a block of IPs.

X, my bad. I thought that only came up on misconfigured qmail installs but yeah, it comes up when a client doesn't auth at all/incorrectly.

Shade, double check and see if Outlook is set to authenticate before sending (using smtp). If not, that might and probably is, your problem right there.
Optonline has a exim mail server with selective relaying, only IP's from the optonline network are allowed to use their servers to send mail. Servers are slow though, spam bots on the network use it as it does not need SMTP auth to connect to :p.

Well Mr. Weasel:

telnet squeakyweasel.net 25
MAIL FROM: me@test.com
RCPT TO: hello@booyah.com

:p. I remember the days you had it removed, you used to relay a ton of spam. You kept complaining about your line being saturated (Back when it was on your home DSL).
 

Weasel

Define 'Cynical'
#16
Shade2074 said:
I changed Outlook to "log on to incoming mail server before sending mail" and that seems to have fixed it. I'm able to send out html again. Odd - don't recall ever having to select this option before. As long as it works though i'm happy!

Thank you guys for all the help!
No prob, glad it's working again.

X, last time I checked, I'm not an ISP. :p It wasn't necisarrily sending spam as it was reciving it. I'm sure you'll find my qmail mrtg graphs rather interesting. :)
 
#17
Shade2074 said:
I have an MS outlook error that seems to occure a lot now. It seems to only let me send out text messages. When I go to send out html I get a message in my inbox that looks like this:

Your message did not reach some or all of the intended recipients.

Subject: Subject line here

Sent: 1/10/2005 10:17 AM

The following recipient(s) could not be reached:

'e-mail@something.net' on 1/10/2005 10:17 AM

553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)

Here's the thing though - Outlook doesn't even attempt to send the message it seems. Normally when I send out an e-mail my antivirus program checks it first and then it goes out. This step never happens. It's like something on my computer is saying nope don't send this - and then just puts this error message in my inbox. Can anyone please help? I don't want to format becuase of this :(
The same thing just recently happened to me. I created a new e-mail account in Outlook which I had already been using in GoldMine. I immediately started getting the error in Outlook, but everything worked perfectly in GoldMine. I then compared all of the settings and found that I had not chosen the Outlook option for SMTP authentication. In Outlook 2002 this can be found by clicking the menu option Tools/e-mail accounts/view or change existing e-mail accounts/view or change existing e-mail accounts. Then highlight the account in question and click Change/More settings. Select the Outgoing Server tab and check the box for "My outgoing server requires authentication". Click the radio button for "Log on using" and enter your account ID and password. Hope this helps. It worked for me.
 
#18
revans611 said:
The same thing just recently happened to me. I created a new e-mail account in Outlook which I had already been using in GoldMine. I immediately started getting the error in Outlook, but everything worked perfectly in GoldMine. I then compared all of the settings and found that I had not chosen the Outlook option for SMTP authentication. In Outlook 2002 this can be found by clicking the menu option Tools/e-mail accounts/view or change existing e-mail accounts/view or change existing e-mail accounts. Then highlight the account in question and click Change/More settings. Select the Outgoing Server tab and check the box for "My outgoing server requires authentication". Click the radio button for "Log on using" and enter your account ID and password. Hope this helps. It worked for me.
Oops! I obviously made a typo error by entering "view or change existing e-mail accounts" twice. It should read as "Tools/e-mail accounts/view or change existing e-mail accounts".
 

Members online

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut