• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Have wierd problems with IE, need help.

A

Aretè

Guest
#1
Hey all. I have internet explorer 6 with all the patches updates serivce packs and what not. But i get the wierdest problem. Sometimes on sites, such as msn.com, gamespot.com, pc.ign.com and other sites. All i get is red boxes where images should be. OK fine sites are messed up i thought, but just to be sure, i go on my roommates computer. Nope the webpages show up perfectly no missing images or anything. Now iv tried a lot, my safeties have been all the way down and all the way up and every where in between. Iv tried different browsers, tried updating it again. Anything i could think of i did. So im stuck and could really use some help on that. and i have one other question. How can i reinstall/repair ie6? I coulda swore there was a repair/uninstall option but in XP sp1 im not seeing anything when i go into remove microsoft compenents and uncheck it, it does nothing whatsoever; so that is another problem i could really use help with. Thanks a head of time.
 
N

neo1980

Guest
#3
go to C:\WINDOWS\system32\drivers\etc and open HOSTS file with notepad and find image.com.com to remove any gamespot problem and MSN for any msn problem and so on, u gotta use the find option
 
A

Aretè

Guest
#4
With Mozilla it just stayed as image place holder. With some other one i cant remeber it was same thing, just image place holder.

Originally posted by neo1980
go to C:\WINDOWS\system32\drivers\etc and open HOSTS file with notepad and find image.com.com to remove any gamespot problem and MSN for any msn problem and so on, u gotta use the find option
I found image.com.com but what do i do after that?
 

Hipster Doofus

Good grief Charlie Brown
#5
Repairing IE won't fix it then as the problem is with all browsers. Did you try what neo1980 suggested? It has to be something on your system.

Doh! Didn't see your reply. :rolleyes:
 
A

Aretè

Guest
#6
didnt know what the file was for so i backed it up and deleted all that was inside it lol. And voila all my webpages are back to normal. Could anyone tell me what that file was for?
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,016
Latest member
ernestrojasn