• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Hardware Problem After Bios

#1
Hi all

On my 2nd pc i have an 80GB Samsung HD, Cd Drive and DVD Drive, Ever since i got my DVD Drive ive had problems with it being detected in windows and then it opening when pushing the eject button, well today i was playin a game when the pc froze so i restarted it, i noticed it took awhile detecting the DVD Drive under the IDE Channels, the next screen has a blue box sayin Samsung ontrack utility push space to boot from Diskette or c to boot from CD, This has been there since installing the samsung HD and ususally a second after that coming up XP Continues to load, however this time it doesnt load past that and the K from the work Diskette is missing, i think the pc is still working as when i push the caps button the light on the keyboard still lights up. i have replaced all idea cables to see what if that worked but not look, Also i have disconnected the Cd Drive, Tried to boot it up n still didnt work, so disconnect the dvd drive to find the same problem, only thing is i could only remove the IDE cable from the CD Drive as the power cable is glued in. I have tried to use the samsung utilties but i am having no look getting them to load. Any other utilities i can put on Floppy disk to scan the HD for problems as its the only thing i can think of causing the problem, but the HD is barely a month old?

Please Help

Thanx
 

toretto

Mentally Absent
#2
make sure all of your connections on the drives are firmly installed. power and ide cables. from the motherboard to the drives. all of em
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies