• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Harddrive Problems

#1
Today, I went to put XP on my computer I'm selling (http://eck.cjb.net/), and all was going good, so it seemed. I went through the process, created a partition, formatted using NTFS (not quick), and setup had copied all the files to the harddrive and wanted to restart. So I did, then when it tried to boot from the harddrive it said "unable to read disk" or something very similar. And no, it wasn't referring to a floppy, since I set it to boot from harddrive in CMOS after setup had copied the files.

WTF I said. So, I start to re-do the drive. I restart, CMOS picks it up fine, but then windows setup can't do anything to it. When I go to partition it, I delete the partition which is named "Partition1 [unknown]". Then I try to format it but it just stays at 0%. I restart, and notice that "Partition1 [unknown]" is back. Normally, it would say something like "Partition1 [NTFS]" or "Partition1 [Fat32]". Never seen unknown before.

Things I've tried:

Switching out IDE cables. Changing the harddrive from CS to master. Putting both the CD-ROM and harddrive on the same cable. Booting from the XP floppy boot disk, and seeing if I can see the drive, and I can't. I can only see the drive in CMOS.

Previous to this ordeal, I did do a wipe of the drive using some utility. It ran the "gutmann-subb" wipe or whatever. I wouldn't think that could mess the drive up like this though. However, when I did put the program that did it on a floppy, it formatted the floppy in some weird RAW format. Windows acted like the floppy was bad when it tried to read it. But the program worked fine after I booted with it. Maybe it did something similar to my harddrive? But still, that wouldn't explain why it was working the first time...
 
#2
I think it's dead. I ran the WD diagnostics, it said read error. That would explain why I could install stuff fine but then it wouldn't boot and gave me a read error, imagine that. I did a "write all zeros" and then I tried to format. It got to 13% and crept from there -- about 1% every 3 minutes.
 
G

G|ass

Guest
#3
I have had a similar problem with a drive. The first two times I had a problem with this drive, the data got corrupted and inacccessable. Both times writing zeroes to the drive worked. But the third time I couldn't even do a low level format. I have been using PCs ever since they have been around and had never had a hard disk fail once before, or after this. I got really pissed after losing 200GB+ data (Going back and downloading some 6 or so months from the 0DAY section is a REAL treat) and RMAed the drive. The new one seems fine. But yea when you have disk trouble, your best bet is to refer to the manufacturer's diagnostics disk.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
evaiwhitis