Harddrive Problem



Ok, when I have my D: harddrive plugged in, my system wont boot, but when i unplug it it boots fine.

there is no error message

When the D: drive is plugged in it bios shows the drive as slave which is correct
then windows xp starting comes up where u get the bar with the [][] going thorugh, after that it goes to a black screen and stays frozen there, nothing changes after that. I reboot and get the same problem.

When the D: drive is unplugged my system boots, then goes to the Windows is starting up with the [] boxes, then it starts right into windows and takes me to the login screen like it should.

The D: hardrivedrive is slave to boot drive C:, its on primary ide with boot drive.

Various things I tried:
tried rehasing the bios.
tried clearing cmos.
checked jumpers to make sure, and changed it to another ide channel as slave

After all these attempts I still had no success.

I am kinda getting frustrated.

The harddrive is a 80 gig maxtor which came with my hp awhile back, but has/had worked previously without problems.

dave holbon

OSNN Veteran Addict
Disregarding a whole generation of drives that are defective (can’t remember OEM’s) so I suggest removing the “boot” drive and attempting to install XP on the problem drive (as a means of elimination) configuring it as the master. If this works then the two drives are incompatible and will have to be installed on separate controllers. If not the drive is faulty.

:D :) :eek:


Political User
I suggest one last thing, check if your cable is a cable select cable. if so, dont set the slave jumper, just plug it into the slave part of the ATA66/100 cable.


umm ok Dave Holbon the HD worked in the past without problems, this issue has just come up recently, and also to X-Istence u have to set cable select on the hd not go by the cables and idk the cable select jumper setting for my maxtor hd so ....


The Voices Talk to Me
I would say to hook up the new drive as the master /old drive as slave and perform the format partition config utility on the master drive, as it sounds like the drive does not have the ID sequence written to it. (This is what tells the PC and the OS what that device is) The Bios will read the physical decritption from the hardware but the OS does not do this and does not always pull the info from the bios (like it is supposed to).

have you had 2 HDD's hooked up in this config before? If yes follow above, if not then it is possible that the drive controler is a single channel (meaning only 1 drive can be attached, rare but possible). Also double check to make sure your using the right connection port. Some of the mobo you can use a HDD on the CD-Rom channel and vise-versa but only 1 not 2.

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member