half life sound prob

E

ell

Guest
when joining a game via gamespy, no sound
when joining a game directly from half-life, yes sound

is there anyway to fix this so i can join via gamespy with sound?
thanks
 

Electronic Punk

willalwaysbewithyou
Staff member
Political Access
Joined
2 Dec 2001
Messages
18,691
Do you use any specific switches to get into your game?

Also, you could try connecting to the server manually...
right click on the server you want and copy ip address then add
"+connect <IP address>" to the end of the shortcut.
 

XeoNoX

OSNN Senior Addict
Joined
3 Dec 2001
Messages
271
problem is that gamespy is using your sound card when you are launching and halflife cant take over the sound card while gamespy is using it because your sound drivers does not allow it. Quick fix to that is just disable gamespy from making any sounds in the gamespy options or preferances. Just clear out the sound feild in the gamespy options or just move the gamespy sound directory.


Thats why i like using microsoft's sound drivers, it allows you to run multiple instances of programs that use sounds.
 
E

ell

Guest
thanks!!!

thanks a lot!

btw, what are the windows' driver your talking about? my xp doesn't detect my drivers, i have to install it manually from my rescue disks

thanks
 

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,005
Messages
673,461
Members
5,599
Latest member
Larry Chris